VAG-COM não funciona após actualização dos gases poluentes

Responder
alb_duar
Beginner
Beginner
Mensagens: 1
Registado: 29 Dez 2016, 15:04

VAG-COM não funciona após actualização dos gases poluentes

Mensagem por alb_duar » 06 Mar 2017, 12:37

Bom dia
Comprei um cabo 17.1 há poucos dias e ao ligar ao carro (Golf VI 1.6 tdi 105 de 2010) tudo funciona menos o acesso ao módulo do motor.
Fiz a actualização de software por causa dos gases poluentes em Dezembro.
O programa dá um erro de ficheiro em falta:

ROD file not found
ERROR - EV_ECM16TDI02103L997557M 003003 (VW36)

Pelo que li ainda a centralina ainda não está na base de dados do Vag-Com...
Mais alguém teve este problema após ligar o cabo em carros que tenham sido actualizados?

Cumprimentos,

froxico
Rookie
Rookie
Mensagens: 139
Registado: 02 Mar 2014, 18:57
Veículos: Golf Mk6
Localização: Ourém

Re: VAG-COM não funciona após actualização dos gases poluentes

Mensagem por froxico » 12 Out 2017, 00:19

sim eles alteraram o sw interior como se fosse outra referencia de centralina, antigamente era 023B e agora ´557M, tem que actualizar o sw do vcds, algumas funções estão agora bloqueadas pela marca por enquanto

Avatar do Utilizador
Nuncio
Beginner
Beginner
Mensagens: 51
Registado: 13 Fev 2011, 21:37
Veículos: VW Golf VI - 1.6 TDI - 105cv

Re: VAG-COM não funciona após actualização dos gases poluentes

Mensagem por Nuncio » 03 Jan 2018, 16:13

Alguma novidade nesta matéria?
Será que a última versão [17.8] já funciona?

Avatar do Utilizador
Nuncio
Beginner
Beginner
Mensagens: 51
Registado: 13 Fev 2011, 21:37
Veículos: VW Golf VI - 1.6 TDI - 105cv

Re: VAG-COM não funciona após actualização dos gases poluentes

Mensagem por Nuncio » 01 Ago 2018, 22:46

Alguma novidade nesta matéria?
Cumps.

ruimcreis
Beginner
Beginner
Mensagens: 1
Registado: 23 Ago 2018, 10:39
Veículos: VW PASSAT 2.0 TDI 140 HIGHLINE

Re: VAG-COM não funciona após actualização dos gases poluentes

Mensagem por ruimcreis » 30 Ago 2018, 09:02

Viva,

A minha carrinha foi alvo dessa intervenção e o VCDS está a funcionar com a versão 18.2

Responder